FriendSmp75 - Issue with Player data – Incident details

Minecraft server under maintenance

Issue with Player data

Resolved
Major outage
Started 7 days agoLasted about 13 hours

Affected

Minecraft server

Major outage from 2:13 PM to 3:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Regarding the maintenance done by the hosting provider there was issues with some server. While the hosting provider fixed the issue the affected server still lost some of its data,

    Unfortunately our server was also victim of it but we did not have an major data loss. If you found your stuff is missing staff team will reload a backup of your inv. Please contact staff member via tickets to initiate rollback

  • Investigating
    Investigating
    We are currently investigating this incident.