FriendSmp75 - Oneblock – Incident details

Minecraft server under maintenance

Oneblock

Resolved
Under maintenance
Started about 3 years agoLasted about 17 hours

Affected

Minecraft server

Under maintenance from 12:44 PM to 6:00 AM

Updates
  • Resolved
    Resolved

    Oneblock has been added to create land use /ob join or /ob j. when the new spawn is ready there will be some npcs

  • Identified
    Identified

    We are trying to install oneblock as minigame for the server

    The world maybe deleted if the plugin load but i created a backup so you will not worry about it.
    if the world is deleted then we can't able to do it